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はじめに 

このチュートリアルは、回路の略図を基にして、回路を回路図として表し、プリント回路基板として実装して、基板を製造するために必要な出力を
生成するプロセスを学びます。 

このチュートリアルでは、例題として非安定マルチバイブレーターを設計します。Altiumソフトウェアを初めてお使いになる方は、インターフェースの説
明、パネルの使用方法、設計ドキュメント管理のガイドラインなどについてExploring Altium Designerに目を通すことをお勧めします。 

設計 
ここで図面として表され、プリント回路基板 (PCB) として実装される設計は、単純な非安定マルチバイブレーターです。この回路は、下図のように2つ
の2N3904トランジスタを使って、自走型非安定マルチバイブレーターを構成します。 

非安定マルチバイブレーターの略図 

チュートリアルの最初のステップは回路図のデータ化 (製図) ですが、まず初めにプロジェクトを作成する必要があります。

PCBプロジェクトの作成 
PCBプロジェクトは、プリント回路基板の仕様を定め、製造するために必要な設計ドキュメント (ファイル) のセットです。Altium Designerのプロジ
ェクトの管理および作成の詳しい情報は、こちらをご参照ください。 

1.新しいPCBプロジェクトを作成します。[ファイル] » [新規] » [プロジェクト...] ([File] » [New] » [Project...]) を選択してからCreate
ProjectダイアログでPCBプロジェクトを作成します。

新しいPCB Projectの作成 

2. [ファイル] » [プロジェクトに名前を付けて保存…] ([File] » [Save Project As...])を使用して新しいプロジェクトを保存します。プロジェクトディレ
クトリーを選択または作成し、Multivibratorという名前でプロジェクトを保存します。

http://www.altium.com/
https://www.altium.com/jp/documentation/exploring-altium-designer-version-20-1
https://www.altium.com/jp/documentation/altium-designer/project-management-in-altium-designer
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3. [Projects] パネルにプロジェクト名が表示されます。 

Projectsパネル 

 
プロジェクトへの回路図の追加 

1. Multivibrator.PrjPcbを右クリックし、[新しいドキュメントをプロジェクトへ追加] » [Schematic] ([Add New to Project] » [Schematic]) 
を選択します。 

回路の新しい回路図シートの作成 

 

Projectsパネルの回路図シート 

 
2. 新しい回路図シートを保存するには、[ファイル] » [名前を付けて保存] ([File] » [Save As]) を選択するか、 を選択します。シート名を

Multivibratorに変更して保存します（ファイル拡張子*.SchDocが自動的に追加されます）。 
 

http://www.altium.com/
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空白の回路図シートが開き、メインメニューバーと関連するボタンが、ワークスペースにActive Barが表示された回路図入力用のコンテキストに変
わります。Active Bar は、Altium Designerの全てのドキュメントエディターに表示され、PCB、回路図、Draftsman、およびライブラリオブジェ
クトの配置をすばやくコントロールできます。また、パネルやツールバーの配置変更やカスタマイズを含むワークスペースのさまざまな外観をカスタマイズ
できます。 

 

回路図ドキュメントのActive Bar 

 
右下に三角形が表示されたActive Barのアイコンを右クリックすると、配置する各種オブジェクトを選択できます。 

回路図ドキュメントのActive BarのBus Entry 

 
回路図プリファレンスの設定 

回路を構成する前に次のステップを完了して、適切なドキュメントオプションを設定します。 

1. 下図のように、シートサイズを [A4] に設定します。 

Preferencesパネルのページサイズ設定 

 
2. ドキュメントをビュー領域の大きさで表示するには、[表示] » [全体表示] ([View] » [Fit Document])（ショートカットキー: <V> » <D>）を選
択します。 

 

http://www.altium.com/
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回路図へのコンポーネントの配置 
 

Preferencesパネルのページサイズ設定 

 
上図は、この回路の一般的例を表した回路図の略図です。これに基づいて2N3904 トランジスタのQ1 とQ2を配置します。 

1. [Components]  パネルを表示します。ウィンドウ画面の右下にある [Panels] ボタンをクリックして [Components] を選択します。 

Librariesパネルを開く 
 

2. パネルで、コンポーネントリストをスクロールするか検索ボタンを使用して、2N3904 トランジスタを探します。 

3.  2N3904 の項目を右クリックして [Place 2N3904] をクリックします。カーソルが十字に変わり、輪郭のみのトランジスタのシンボルがカ
ーソル上に浮いた状態で表示されます。 

まだトランジスタを配置しないでください! 

 

 
メニューのアクセラレーターキー（メニュー名の下線がある文字）を押してメニューを実行できます。その後のメニューにもアクセラレーターキー  
があり、その項目の選択に使用できます。 

例えば、 [表示] » [全体表示] ([View] » [Fit Document]) メニュー項目をショートカットで選択するには、<V>キーを押し、続い

て<D>キーを押します。また、（[Edit] メニュー内の）[Select] メニューなど、多くのサブメニューは直接実行できます。例えば、 [編集] » 

[セレクト] » [タッチング ライン] ([Edit] » [Select] » [Touching Line]) コマンドを実行するには、<S>キーを押して

（[Select] メニューを直接実行して）から<L>キーを押すだけです。 

http://www.altium.com/
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4. 回路図に部品を配置する前に、<Tab>キーを押して [Properties] パネ
ルを開き、配置を一時中断します。ダイアログの [Properties] セクション
で、[Designator] フィールドに「Q1」と入力します。 

5. 回路図の中央に表示される一時停止ボタンをクリックして、配置操作を続行しま
す。トランジスタを適切な場所に配置したら、左クリックしてキーボードの<Enter> 
を押し、回路図にトランジスタを配置します。 

6.システムは、コンポーネントの配置モードになっており、トランジスタのシンボルがカー
ソル上で浮いている状態です。2つ目のトランジスタを配置します。先に配置したコ
ンポーネントと同じなので、ソフトウェアは自動的にコンポーネントのデジグネータをイ
ンクリメントします。 

7. 上の回路図を参照すると、Q2はQ1に対して鏡面反転になっていることがわかりま
す。カーソルの上に浮いている状態のトランジスタの方向を反転させるには、<X> 
キーを押します。この操作により、コンポーネントが水平方向に（X軸に対して） 
反転します。 

 

 
部品配置中のPropertiesパネル 

 

8. カーソルをQ1の右の方に移動して、2つ目の部品を配置します。より正確に配置するには、<PageUp>キーを2回押して2段階ズームしま
す。グリッドラインが表示されるはずです。 

9. 部品の位置が決まったら、左クリックするか<Enter> を押して、Q2を配置します。カーソル上に表示されているトランジスタのコピーが回路
図に再度配置されます。次のトランジスタが、配置できる状態でカーソル上に表示されます。 

10. マウスを右クリックするか<ESC>キーを押して部品の配置を終了します。カーソルは通常の矢印に戻ります。 
 
 

回路図に配置された、鏡面反転したトランジスタ 

 

次のキーを使用して、カーソル上に浮いている部品を操作します。 

 <Y>は、部品を垂直方向に反転させます 

 <X>は、部品を水平方向に反転させます 

 スペースバーは、部品を反時計方向に90度回転させます 

 <Shift>+スペースバーは、部品を時計方向に90度回転させます 

http://www.altium.com/
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抵抗の配置 

回路図に4つの抵抗を配置します。 

1. この後、チュートリアルでは [Properties] パネルを頻繁に使用しますので、[Properties] パネルをワークスペースの左側にドッキングし
てください。 

パネルについての詳しい情報は、次をご参照ください: Working with Panels in Altium Designer 

2. [Components] パネルでMiscellaneous Devices.IntLibライブラリがアクティブになっていることを確認します。 

3. ライブラリ名の下のフィルターフィールドに「res」と入力して、フィルターを設定します。 

4. コンポーネントリストの [Res1] を右クリックして [Place Res1] をクリックします。カーソル上に抵抗のシンボルが浮いた状態で表示されます。 

5. プロパティを追加変更せずに、4つの抵抗を配置します。 

6. 以下の略図を参照しながら、回路図の各抵抗を選択して、[Designator] , [Comment] と [Value] プロパティを変更するため、
[Properties] パネルで抵抗をクリックしてフィールドを更新します。 

 

非安定マルチバイブレーター回路の略図 

Propertiesパネルで設定されたR1のValue 

 
7. 上記のステップで更新された [Value] プロパティは、回路シミュレーションで使用されます。[Comment] プロパティは通常、回路図や部
品表などの下流工程のレポートでコンポーネントを識別するために使用されます。[Comment] プロパティに「=Value」を入力すると、
[Value] プロパティに設定されている抵抗が [Comment] プロパティでも使用されます。<Shift>キーを押しながらクリックすると、4つの
全ての抵抗を選択できます。 

 

http://www.altium.com/
http://www.altium.com/documentation/18.0/display/ADES/Working%2Bwith%2BPanels%2Bin%2BAltium%2BDesigner
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8. [Properties] パネルは、4つの抵抗に共通のパラメーターが表示されました。下図のように、選択した全ての抵抗で、 [Comment] プ
ロパティを「=Value」に設定し、 [Comment] プロパティに [Value] で設定された抵抗を反映します。 

 

Properties パネルで、抵抗の Valueパラメーターに設定された Comment 

 

9. 最後に、4つの抵抗が全て選択された状態で、 [Value] プロパティを下にスクロールし、をクリックして表示をオフにします   。4つの抵抗
に変更が反映されます。 

 

表示がオフに設定された抵抗のValueパラメーター 

 
コンデンサーの配置 

2つのコンデンサーを配置します。 

1. コンデンサーの部品もMiscellaneous Devices.IntLibライブラリ
にあり、[Components] パネルで既に選択されているはずです。 

2. [Components] パネルで、コンポーネントのフィルターフィールド
（選択したライブラリの下方）に「cap」と入力します。 

3. コンポーネントリストの [Cap] を右クリックして [Place Cap] をクリ
ックします。カーソル上にコンデンサーのシンボルが浮いた状態で表示さ
れます。 

4.  <Tab>キーを押してコンデンサーの属性を編集します。
[Component Properties] ダイアログで、[Designator]  を C1 
に、[Comment] を = Valueに設定し、 [Value] プロパティを
20nFに設定し、[Value] パラメーターを非表示にします。 

 
 
 

回路図に配置されたコンデンサー 

5. 上図をガイドとして参照しながら、前の部品の配置と同じようにして、2つのコンデンサーの位置を決め、配置します。右クリックするか <ESC> 
を押して、配置モードを終了します。 

 

http://www.altium.com/
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コネクタの配置 

2つのコンデンサーを配置します。 

1. [Components] パネルでMiscellaneous Connectors.IntLibを選択します。必要なコネクタは、2ピンソケットです。
[Components] パネルのフィルターフィールドに「*2」と入力します。 

Librariesパネルの2ピンヘッダー 

 
2. 部品リストから [Header 2] を右クリックして [Place Header 2]をクリックします。<Tab>を押してプロパティを編集し、

[Designator] をY1に設定します。 

3. コネクタを配置する前に、適切な向きになるよう、<X>を押して水平方向に反転させます。クリックして、下図のように、回路図上にコネクタを
配置します。 

4. 右クリックするか <ESC> を押して、部品配置モードを終了します。 

5. メニューから [ フ ァ イ ル ]  » [保存]([File] » [Save])   を選択するか（ショートカット: <F> » <S>）、をクリックして、回路図を保存します  
 

Librariesパネルの2ピンヘッダー 
 

http://www.altium.com/
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回路の接続 

以下の回路の略図を参照しながら、ワイヤ配置コマンドを使って、回路の要素間の接続を作成します。 

 

非安定マルチバイブレーター回路の略図 

 
1. 回路図シートの外観を整えるため、<PageUp> キーを押してズームインしたり、 <PageDown> キーを押してズームアウトしたりします。ま
た、<Ctrl> キーを押しながらマウスホイールを回したり、 <Ctrl> + マウスの右ボタンを押したままでマウスを上下にドラッグしても、ズ
ームイン/ズームアウトします。 

2. Active Barからワイヤ配置コマンド（下図の強調表示）を選択し、抵抗R1の下部にカーソルを重ね、次の方法で、R1の下側のピンを
トランジスタQ1のベースに接続します。カーソルがコンポーネント上の有効な電気的接続ポイントにあることを示す赤い接続マーカー（大きい
十字マーク）が、カーソルの位置に表示されます。 

 

Active Barのワイヤ配置コマンド 

 
3. マウスの左ボタンをクリックするか <Enter>を押して、最初のワイヤポイントを固定します。カーソルを動かすとカーソルの位置からアンカーポ
イントに向かってワイヤが伸びます。コーナー部のデフォルトモードは直角です。後述のヒント欄で、コーナーモードの変更方法を説明していま
す。直角は、この回路図に最適な選択です。 

4. Q1のベースの上で、赤い接続マーカーに変わる位置までカーソルを動かします。クリックするか<Enter>を押して、 Q1のベースにワイヤを接
続します。カーソルはそのワイヤから離れます。 

注: カーソルは、システムが別のワイヤを配置できる状態であることを示す十字のままです。配置モードを終了してカーソルを矢印に戻すには、右ク
リックするか<ESC>キーを再度押します。この時点では終了しないでください。 

5. 下図のように、回路の残りの要素に接続を追加します。全ての接続が配置されたら、右クリックするか<ESC>を押して配置モードを終了し
ます。カーソルは矢印に戻ります。 

 

配線が完了した回路図シート 

http://www.altium.com/
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ネットとネットラベル 

次のステップを完了して、2つの電源ネットにネットラベルを配置します。 

1. Active Barからネットラベル配置コマンド（下図の強調表示）を選択します。ネットラベルがカーソル上に浮いた状態で表示されます。 
 
 

Active Barのネットラベル配置コマンド 

 
2. 配置前にネットラベルを編集するには、<Tab>キーを押してラベル配置を一時中断し、[Properties] パネルに移動して、 12Vを [Net 

Name] プロパティで設定してからラベルの配置を続けます。 

3. 下図のように、回路図上で、ネットラベルの左下隅が最上部のワイヤに接するようネットラベルを配置します。カーソルは、ネットラベルがワイヤ
に接続する位置に来ると、赤い十字に変わります。十字が薄灰色の場合は、有効な接続を作成できないことを示します。下図は、何もない
場所のネットラベル（左側）とワイヤ上に配置されたネットラベル（右側）です。 

 
 

ネットラベルの適切な配置と不適切な配置 

 
4. 最初のネットラベルを配置した後、ネットラベルの配置モードは有効のままです。再度<Tab>キーを押すと、配置前に2つ目のネットラベルを
編集できます。[Net Name] プロパティに「GND」と入力します。 

回路図上で、ネットラベルの左下が最下部のワイヤに接するようネットラベルを配置します（下図参照）。右クリックするか<ESC>を押して
ネットラベル配置モードを終了します。 

5. [ファイル] » [保存] ([File] » [Save])（ショートカット: <F> » <S>）を選択して回路を保存します。同様にしてプロジェクトを保存します。 
 
 

完成して保存された回路図シート 

http://www.altium.com/
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回路図のコンパイルと検証 

プロジェクトのコンパイルでは、設計ドキュメントの描画や電気的なルールのエラーをチェックし、[Messages] パネルに、全ての警告やエラーを詳し
く表示します。また、[Compiled Errors] パネルにも詳細な情報を表示します。ルールは、このチュートリアル用に既に構成してあるので、すぐに
デザインを検証できます。 

1.  [プロジェクト] » [Compile PCB Project Multivibrator.PrjPcb] ([Project] » [Compile PCB Project 
Multivibrator.PrjPcb]) を選択して、プロジェクトをコンパイルします。既にコンパイルが終了している場合は、[Project] » 
[Recompile PCB Project Multivibrator.PrjPcb] を選択します。 

プロジェクトをコンパイルすると、[Messages] パネルに警告およびエラー情報が表示されます。このパネルは、エラーが検出された場合のみ
開きます。 

 

PCBプロジェクトのコンパイル 

 
2. メニューから [表示] » [すべてのオブジェクト] ([View] » [Fit All Objects]) を選択（ショートカット: <V> » <F>）して回路図
全体を表示し、回路図とプロジェクトを保存します。 

これで回路図が完成しました。次に、デザインをPCBとして実装します。回路図の設計についての追加情報は、こちらからご参照ください。

デザインのコンパイルと検証についての追加情報は、こちらからご参照ください。 

 
プロジェクトへのPCBの追加 

1. [ファイル] » [新規] » [PCB] ([File] » [New] » [PCB]) を選択します。 

 
 
 

プロジェクトの新規PCBデザインファイルの作成 Projectsパネルの新規PCBデザインファイル 
 

http://www.altium.com/
http://www.altium.com/documentation/18.0/display/ADES/((More%2Babout%2BSchematics))_AD
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2. 新しいPCBファイルを保存するには、 [ファイル] » [名前を付けて保存] ([File] » [Save As])  を選択するか、 を選択します。ファイル名として
Multivibratorを入力します。 

 

3. PCBデザインファイルを開くと、メインメニューバーと関連するボタンが回路図  
入力用のコンテキストに変わり、ワークスペースにActive Bar が表示され 
ます。 PCBデザインファイルでのActive Bar 

 
PCBへの回路図の転送 

1. PCBデザインファイルを編集中の状態で、PCBエディターで [デザイン] » [Import Changes from Multivibrator.PRjPcb] 
([Design] » [Import Changes from Multivibrator.PRjPcb]) を選択して、回路設計をPCBに転送するプロセスを開始します。 

 

[Engineering Change Order]ダイアログ 

 
2. 各コンポーネントのフットプリントが、PCBの外形の右側に表示されます。 

 

PCBの外形に表示されたコンポーネント 

 

PCBへのコンポーネントの配置 
このセクションでは、コンポーネントがPCBに配置されます。コンポーネントを動かすと、コネクションラインが自動的に最適化されます。この方法では、
コネクションラインは、コンポーネントを配置するときの最適な位置と方向へのガイドの役割を果たします。 

1. <Ctrl> キーとマウスの右ボタンを押しながらマウスを動かし、エディター内に基板を配置します。マウスにホイールがある場合は、マウスを動か
している最中にホイールを押しながら回すと、ズームインおよびズームアウトします。 
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2. 画面をパンするには、右クリックしながらマウスを動かします。ズーム操作は全てその時点のカーソルの位置に関連しているので、ズームを行う
前にカーソルを適切な位置に置きます。 

ズームおよびパンについての追加情報は、Getting to know your Editor をご参照ください。 

3. チュートリアルで扱うコンポーネントは、下図のように配置されます。コンポーネントを配置するには、コンポーネントの中央にカーソルを置き、
マウスの左ボタンをクリックしたままにします。カーソルが十字に変わり、部品のリファレンスポイントにジャンプします。マウスのボタンを押したまま
でマウスを動かし、コンポーネントをドラッグします。 

 

基板レイアウトに配置されたコンポーネント 

 
デザインルールの定義と管理 
デザインルールの定義と管理には、[PCB ルールと制約条件編集]([PCB Rules and Constraints Editor]) ダイアログを使用します。この
ダイアログには次の2つのセクションがあります。 

 左側のツリーには、各種のルールカテゴリーがリストで表示されます。カテゴリーを展開すると、使用できる個別のルールタイプが表示されます。
ルールタイプを展開すると、このタイプで現在定義されている全てのルールが表示されます。 

 右側のダイアログには、ツリーで現在選択されているオブジェクトに関する情報が表示されます。ルールタイプまたはカテゴリーが選択されている
場合、定義されているルールの概要が表示され、実際のルールが選択されている場合は、このルールの制約事項が表示されます。 

 

PCBルールと制約条件編集 

http://www.altium.com/
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手動での新しいデザインルールの作成 

1. [PCB ルールと制約条件編集] ([PCB Rules and Constraints Editor]) を開きます。ツールバーから [デザイン] » [デザインルール] 
([Design] » [Rules]) を選択します。 

2. [Routing] に移動してルールタイプ [Width] を選択します。 

3. ルールの概要リストの下にある [新しいルール] ([New Rule]) ボタンをクリックするか、右クリックして、コンテキストメニューから [新しいルール...] 
([New Rule]) を選択します。 

 

新しいPCBデザインルールの作成 

 

注: 次のセクションでは、ルール名をたどれるようにしてください。新しいルールが追加されると、最初に、ルールに固有のタイプに基づいてデフォルト名
が付与されます。その名前のルールが既に存在する場合は、単純に（Width_1、Width_2のように）インクリメントされた数字が末尾に追加さ
れます。 

 
デザインルールの変更 

1. フォルダーツリーペインで新しいルールエントリーをクリックするか、概要リストでそのエントリーをダブルクリックします。

次の値を設定して、新しいルールを定義します。 

2. [名称]([Name]) に Width_GNDを設定します。 

3. 1番目のドロップダウンメニューを Net に設定し、2番目のドロップダウンメニューをGNDに設定して、ルールのスコープを定義します。 

4. ルールの制約を、Preferred Width = 0.50mm、 Min Width = 0.50mm、およびMax Width = 0.50mm に設定します。 

5. [OK] をクリックします。
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デザインルールの高度なコントロール 
 

デザインルール ウィザードの使用 

デザインルールは、デザインルール ウィザードを使っても作成できます。ウィザード全体を完了する前に [Finish] をクリックすると、選択したコンポーネ
ントタイプのシステムデフォルトを使用して新しい幅ルールが作成されます。 

1. PCBエディターからデザインルール ウィザードを起動します。メインメニューで [デザイン] » [ルールウィザード] ([Design] » [Rule 
Wizard]) をクリックするか、[PCB ルールと制約条件編集] ([PCB Rules and Constraints Editor]) ダイアログで ルールウィザ
ード([Rule Wizard]) ボタンをクリックします。 

2. [ルール作成ウィザード]([New Rule Wizard]) ダイアログが開きます。 

3. [名称]([Name]) フィールドに「Width_12V」、[コメント]([CommentDescription]) フィールドに「12V Net Route Width」と入力します。 

4. [Routing] » [Width Constraint] を選択します。 

5. [Next] をクリックします。 

 
ルールタイプの選択 
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PCB設計入門 (GUIDEBOOK) 

18 www.altium.com/jp 

 

 

6. [ネット指定]([1 Net]) の Rule Scope を選択します。 

7. [Next] をクリックします。 

 

ルールスコープの選択 

 
8. ドロップダウンで [条件値]([Condition Value]) をGNDに設定し、 [Next] をクリックします。 

注: カスタムクエリーの作成は、設計プロセスにおいて強力なツールとなります。カスタムクエリーの作成についての詳細は、Query Language 
Reference Page をご参照ください。 

 

Advanced Rule Scope選択 
 

http://www.altium.com/
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9. [Width_12V] をクリックし、[優先度を下げる]([Decrease Priority]) をクリックして、ルールの優先順位を「2」に設定します。 

 

Rule Priorityの選択 

 

10. [Next] をクリックします。 

11. [メインのデザインルールダイアログを開く]([Launch main design rules dialog]) ボックスが選択されていることを確認し、[Finish] をクリック
します。 

 
 

ルールの完成 
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12. ルールの制約を、Preferred Width = 0.50mm、Min Width = 0.50mm、およびMax Width = 0.50mmに設定します。 

13. [OK] をクリックします。 

 

PCBルールと制約条件編集 
 

DESIGN RULES CHECKERの構成 
1. [ツール] » [デザインルールチェック] ([Tools] » [Design Rule Check]) を選択して、[デザインルールチェック]([Design Rule Checker]) ダイ
アログを開きます。 

2. [Rules To Check] » [Routing] を選択します. 

3. [ルール]([Rules]) セクションで右クリックし、[オンラインDRC-すべてオン]([Online DRC - All On]) を選択します。 

4. [ルール]([Rules]) セクションで右クリックし、[バッチDRC-すべてオン]([Batch DRC - All On]) を選択します。 

 

Design Rule Checker ダイアログ 
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インタラクティブな基板配線 

1. 配線に適したグリッドであることを確認します。グリッドを変更するには、<Ctrl> + <G> を押して [Cartesian Grid Editor] を開き、 
「0.125mm」という値を [Step X] フィールドに入力し、 [OK] をクリックしてダイアログを閉じます。 

2. ワークスペース右下の [Panels] » [View Configuration] で、現在表示されているレイヤーを確認します。Bottom Layerが表示されていない場
合は、[Layers & Colors] タブを押して、レイヤー名の横にある をクリックして [Bottom Layer] を有効にします。 

 

View Configuration パネル 

 

3. 配線を行うため、ワークスペース下部の [Bottom Layer] タブをクリックしてアクティブなレイヤーにします。 

 

Bottom Layerタブ 

 
4. メニューから [配置] » [トラック] ([Place] » [Track]) を選択（ショートカット: <P> » <T>）するか、Active Barの [Interactive 

Routing] ボタン（下図参照）をクリックします。カーソルが十字になり、インタラクティブ配線モードであることを示します。 
 

Active Barのインタラクティブ配線 
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5. カーソルを、コネクタY1の下のパッドに重ねます。カーソルをパッドに近づけると、カーソルは自動的にパッドの中央をスナップします。これ 
は、カーソルを最も近い電気的オブジェクトに引き寄せるObjects for Snapping 機能です（[Properties] » [Snap Options] 欄
の[Sanp Distance] を設定）。場合によっては、Objects for Snapping機能によってカーソルが不必要にスナップされることがありま
す。この場合は、<Ctrl>キーを押してこの機能を一時的に無効にします。左クリックまたは <Enter>を押すと、トラックの最初のポイントが
固定されます。 

 

抵抗の配線 

 
6. 抵抗R1の下部のパッドに向かってカーソルを動かし、クリックして垂直セグメントを配置します。トラックセグメントがどのようにして異なる方法で
表示されるか注意してください (下図参照) 。 

配線中、セグメントは次のように表示されます。 

 ソリッド - セグメントが配置済みです。 

 格子状 - 格子状セグメントは、候補ですが確定していません。左クリックすると配置されます。 

 中空 - これは、予測されたセグメントを表します。最後の候補セグメントが終了する位置が予測されます。 

 

配線セグメントの表示 

 
7. 左クリックにより手動で配線して、トラックセグメントを確定します。現在配線中の接続については、<Backspace>を押して、最後に配置
されたセグメントを解除できます。 
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8. 目標のパッドにわざわざ配線するのではなく、<Ctrl>+左クリックでAuto-Complete機能を使用して接続全体を迅速に配線することも
できます。 

9. 操作を続け、下図のように基板の接続を全て配線します。 

 

シングルレイヤーの配線済みPCB 

 

トレースの変更と再配線 

このPCBはもともと2層で定義されているので、配線ではトップレイヤーとボトムレイヤーを使用できます。 

1. 最初に、メニューから [配線] » [アンルート] » [全体] ([Route] » [Un-Route] » [All]) を選択して、全ての配線を削除します。 

2. 先ほどと同じようにインタラクティブに配線します。トラックを配置中に配線するレイヤーを切り替えるには、テンキーの<*>キーを押します。また
は、<Ctrl> + <Shift>とマウスを使って、配線しながら操作可能な信号層を切り替えることができます。 

PCBエディターは、レイヤーが変更されると、必要に応じてビアを自動的に（ビア配線デザインルールに従って）挿入します。 

3. 次に、既存の配線を変更します。再配線と位置変更の2つの方法があります。再配線の場合は、接続の配線を削除して経路を再定義す
る必要がありません。単純にインタラクティブ配線を開始し、再配線するだけです。ループを自動削除する機能により、不要なトラックセグメン
トが、ビアを含め、自動的に削除されます。また、PCBエディターにはNet Analyzerが備わっており、作業の進行や不要セグメントの削除な
どに応じて配線経路を自動的に解析します。配線は、新しい配線経路でいつでも開始および終了でき、必要に応じてレイヤーを切り替える
ことができます。 

4. 既存の経路を再配置するには、セグメントをドラッグします。1回クリックしてセグメントを選択し、マウスをセグメントに重ねて4方向の矢印カー
ソルを表示します。次にクリックしたまま、そのセグメントのドラッグを開始します。 

 

既存経路のドラッグ（4方向の矢印） 
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5. トラックの中央の頂点にカーソルを重ねると、カーソルが変わりますのでご注意ください。これは別のモードで、1つのセグメントを3つに分割する
ために使用します。 

 

既存配線のセグメント上でのカーソル 

 

既存配線のセグメント 

 

基板の自動配線 

自動配線の手軽さを確認するため、次のステップを実行してみましょう。 

1. メニューから [配線] » [アンルート] » [基板全体] ([Route] » [Un-Route] » [All]) を選択（ショートカット: <U> » <U> » <A>）して基
板の配線を削除します。 

 

PCBの配線削除 

 
2. メニューバーから[配線] » [オールルート] » [基板全体]([Route] » [Auto Route] » [All]) をクリックします。[Situs オートル
ーターストラテジ] ([Situs Routing Strategies]) ダイアログは2つの領域に分かれています。上部の領域には配線設定レポート
(Routing Setup Report)（赤で表示された警告/エラーを必ず確認してください）が表示されます。下半分には使用可能な配線スト
ラテジ(Routing Strategy)が表示されます（選択されたものはハイライト表示されます）。この基板のデフォルトは、Default 2 
Layer Boardになっているはずです。 
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3. [Situs オートルーターストラテジ] ダイアログで [Route All] をクリックします。[Messages] パネルに自動配線の進捗が表示されます。 

 

自動配線されたPCB 

 
4. 自動配線された基板を保存しないでください。このチュートリアルでは、手動配線された基板の操作を続けます。<Ctrl>-<Z> を2回押す
と、自動配線と [Un-Route All] コマンドを切り替えることができます。 

オートルーターは、トップレイヤーとボトムレイヤーの両方に配線します。トップレイヤーの配線は赤いトラック、ボトムレイヤーは青いトラックで表されま
す。オートルーターで使用されるレイヤーは、Routing Layersデザインルールで指定されています。デフォルトはトップレイヤーとボトムレイヤーで 
す。また、コネクタから出ている2つ電源ネットのトラックの幅がより広くなっている点にも注意してください。これは、ユーザーが設定した2つ目のWidth 
デザインルールで指定されているからです。 

 
PCBデザインルールの検証 

1. [ツール] » [デザインルールチェック...] ([Tools] » [Design Rule Check...]) を使用してPCBの設計を検証します。エラーがないと、
[Messages] パネルにメッセージは表示されず、場合によっては閉じてしまいます。Design Rule Verification Report が作成され、
ワークスペースにタブが表示されます。 

デザインルール チェック 
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2. GNDネットのデザインルールは、0.50mm以上になるよう設定されています。下図のように、DRCエラーを意図的に発生させてみましょう。 
GNDネット上のトレースセグメントをクリックし、[Properties] パネルを開いて [Width] プロパティを0.4mmに変更します。 

 

PropertiesパネルでのWidthの変更 

 
3. デザインルール チェックに戻ります。 

4. Rule Checkerにより、 [Messages] ウィンドウにエラーが表示されるはずです。ウィンドウを閉じてDesign Rule Verification 
Reportを確認します。レポートの上部は検証の概要です。固有のDRC違反は、ハイパーリンクテキストとして概要の下に一覧表示されま
す。リンクをクリックすると、PCBエディターのウィンドウに問題箇所が表示されます。下図のようなレポート下部のリンクをクリックします。 

 

クリック可能なエラーメッセージ 

 
5. エラーは、下図のようなズームアップしたビューにハイライト表示されます。 [Properties] パネルでトレースの [Width] を修正する
か、<Ctrl>-<Z> を押して幅の変更を取り消します。ファイルを保存し、DRCエラーがないことを再確認します。 

 
 

違反マークが付けられた経路 
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PCBの3D表示 

1. [表示] » [3Dへ切り替え] ([View] » [3D Layout Mode])（ショートカット: <3>）を選択して3D表示に切り替えるか、PCBの標
準ツールバーのリストから3Dの表示設定を選択します。基板が3Dオブジェクトとして表示されます。 

2. <Ctrl> を押しながら右クリックしてドラッグするか、<Ctrl>を押しながらマウスホイールを回して、あるいは<PageUp> / 
<PageDown>キーを使って、ズームします。 

3. 右クリックしてドラッグするか、標準的なWindowsのマウスホイールのコントロールにより、パンします。 

4. <Shift> + 右クリックしてドラッグすると、基板が回転します。下図のように、カーソルがある場所に方向を示す3Dの球体が表示されます
のでご注意ください。モデルの回転は、次のコントロールにより、球体の中央付近で行われます（カーソルを置いてから<Shift>を押すと、球
体が表示されます）。ハイライト表示されている付近でマウスを動かし、各操作を行います。 

5. 中央の点がハイライト表示されているときに球体を右ドラッグ - 全ての方向に回転します。 

6. 横矢印がハイライト表示されているときに球体を右ドラッグ - Y軸を中心にして表示が回転します。 

7. 縦矢印がハイライト表示されているときに球体を右ドラッグ - X軸を中心にして表示が回転します。 

8. 円がハイライト表示されているときに球体を右ドラッグ - Z軸を中心にして表示が回転します。 

 

PCBレイアウトの3Dナビゲーション 
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製造出力ファイルの生成 

1. [ファイル] » [製造用データ出力] » [Gerber X2 Files]([File] » [Fabrication Outputs] » [Gerber X2 Files]) を選択すると、
Fabrication Outputファイルが作成されます。 

 

Gerber X2ファイルの生成 

 

2. [ガーバー X2設定](Gerber X2 Setup)ダイアログの [Plot Layers] ドロップダウンから[使用をオン]([Used On]) を選択します。 

3. [Plot Drills] ドロップダウンから [使用をオン]([Used On])を選択します。 

Plot Layers/Plot Drills 
4. [OK] をクリックします。 
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Gerber X2ファイルは、ただちにAltium Designerの表示ツールであるCAMtasticに読み込まれます。また、バッチ出力ファイルがすぐに生
成されるので、出力ジョブファイルを使ってPCBを製造することができます。この専用ドキュメントは、ガーバー、NCドリル、実装図、pick and 
placeなどを含むさまざまな出力タイプ全てに関連する全ての設定の基本となる単一環境です。ファイルは、単独でも、他の設計バリエーション
のプロジェクト出力と組み合わせても構成できます。 

 
 

CAMtasticのGerber X2ファイル 

 
まとめ 
これでチュートリアルは終了です! お疲れ様でした。このチュートリアルは、Altium Designerを使用した設計プロセスを簡単に説明したものです。
他の入門ガイドもご覧になり、Draftsman® やActiveRoute®などの堅牢な機能の使用方法も理解してください。 

ぜひAltium.com/documentationにアクセスし、その他の役に立つドキュメントをご覧ください。またインターフェースの説明、パネルの使用方法
に関する情報、設計ドキュメントを管理するためのガイドラインなどは、Exploring Altium Designerをお読みください。より詳しいトレーニングを
ご希望の方は、Eventsページにアクセスしてください。 

 

ALTIUMについて 

Altium LLC（ASX: ALU）は、本社が米国カリフォリニア州サンディエゴにある、3D PCB設計や組み込みシステム開発に関するエレクトロニクス設計システムに特化した、多国籍のソフトウェア会社
です。Altium製品は、世界中にあり、エレクトロニクス設計チームが共有できる環境を提供します。 

 
Altiumは、製品を共同で設計し、時間、予算通りに作成できるよう手助けします。提供する製品は、ACTIVEBOM®、ActiveRoute®、Altium Designer®、Altium Vault®、Altium 
NEXUS™、Autotrax®、Camtastic®、Ciiva™、CIIVA SMARTPARTS®、CircuitMaker®、CircuitStudio®、Codemaker™、Common Parts Library™、 
Draftsman®、DXP™、Easytrax®、EE Concierge™、NanoBoard®、NATIVE 3D™、OCTOMYZE®、Octopart®、P-CAD®、PCBWORKS®、PDN Analyzer™、 
Protel®、Situs®、SmartParts™、組み込みソフトウェア コンパイラのTASKING®、Upverter™です。 

1985年設立。Altiumは、米国のサンディエゴ、ボストン、ニューヨーク、ヨーロッパでは、カールスルーエ、アメルスフォールト、キエフ、ミュンヘン、マルケロー、ツーク、アジア太平洋では、上海、東京、シドニーなど、世界各地
にオフィスがあります。詳細は、www.altium.com/jpをご覧ください。また、Facebook、Twitter、LinkedIn、YouTubeからもAltiumをフォローすることができます。 
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